Bibliothèque 3D de Sketchup

Si vous utilisez la version 2016 de Sketchup Make, vous avez peut-être remarqué, comme moi, la disparition progressive des modèles disponibles pour cette version  dans la bibliothèque 3D de Sketchup. Trimble a profité d’une mise à jour et de l’introduction de catégories pour ne laisser en téléchargement que les 3 dernières versions (2017, 2018 et 2019).

Mauvaise nouvelle pour les utilisateurs de Sketchup Make, dont la dernière version est là 2017…

Heureusement, Eneroth3 a développé une extension qui permet d’ouvrir dans Sketchup des fichiers créés avec une version plus récente du logiciel ! Pour l’instant le support va jusqu’aux fichiers de la version 2019.

Pour la faire fonctionner en réseau avec Sketchup Make 2017 (j’avais une erreur de VB script au départ)  il faut installer l’extension en local et ensuite récupérer le fichier ene_open_newer_version.rb et le dossier ene_open_newer_version de l’extension et les coller dans le répertoire d’installation : C:\Programmes\Sketchup\Sketchup 2017\ShippedExtensions.

Cela permet de continuer à profiter de la bibliothèque !

Kenavo.

3 réponses sur “Bibliothèque 3D de Sketchup”

  1. Finalement, il faut télécharger une extension ?
    Dans votre tuto, vous montrer SketchUp avec la bibliothèque 3D déjà téléchargée…
    Justement, le problème est comment l’obtenir ???
    J’ai SketchUp Make 2016.

  2. Bonjour
    La bibliothèque est intégrée à Sketchup. On n’a pas besoin de l’installer. Par contre, avec Sketchup 2016, pas sûr que vous puissiez encore y accéder. Vous pouvez vous rendre en ligne ici https://3dwarehouse.sketchup.com/?hl=fr et télécharger les éléments qui vous intéressent et ensuite les importer dans Sketchup. Vous aurez sûrement besoin du plugin Open Newer : https://extensions.sketchup.com/extension/39811dd4-8f44-4aed-bd20-c83f196c55b1/eneroth-open-newer-version.

  3. Merci beaucoup pour cette info, je désespérais de ne plus pouvoir profiter de la bibliothèque !

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *